Scheduled Maintenance: Openserve & MFN JHB Migration | 13 March 2025 Scheduled for March 18, 2025 at 1:00 AM – 3:00 AM
Affects
Core Connectivity Services
Under maintenance from 1:00 AM to 3:00 AM
Gauteng Connectivity Services
Under maintenance from 1:00 AM to 3:00 AM
Completed
March 18, 2025 at 3:00 AM Completed
March 18, 2025 at 3:00 AM Maintenance has completed successfully
In progress
March 18, 2025 at 1:00 AM In progress
March 18, 2025 at 1:00 AM Maintenance is now in progress
Planned
March 18, 2025 at 1:00 AM Planned
March 18, 2025 at 1:00 AM Dear RSAWEB Customer,
RSAWEB Engineers will be migrating Openserve & MFN FTTx services to a new BNG.
Please see change information below:
Maintenance Notice Summary: Planned Start Date/Time : 18/03/2024 03:00 SASTPlanned End date/Time : 18/03/2024 05:00 SASTMaintenance Window : 2 hour(s) Expected Impact : Medium Affected services : Openserve JHB and MFN JHB FTTx services
Impact: RSAWEB customers using Openserve or MFN FTTx services in JHB can expect intermittent to no connectivity for the duration of the maintenance window
Regards, RSAWEB NOC