Frogfoot | Emergency Maintenance; Hardware Replacement | 8 January 2025
Scheduled for January 08, 2025 at 9:00 PM – January 09, 2025 at 5:00 AM
Affects
Core Connectivity Services
Under maintenance from 9:00 PM to 5:00 AM
Western Cape Connectivity Services
Under maintenance from 9:00 PM to 5:00 AM
Completed
January 09, 2025 at 5:00 AMCompleted
January 09, 2025 at 5:00 AMMaintenance has completed successfully
In progress
January 08, 2025 at 9:00 PMIn progress
January 08, 2025 at 9:00 PMMaintenance is now in progress
Planned
January 08, 2025 at 9:00 PMPlanned
January 08, 2025 at 9:00 PMDear RSAWEB Customer,
Frogfoot engineers will be conducting emergency maintenance to replace faulty hardware.
Please see the change information below:
Maintenance Notice Summary:
Planned Start Date/Time: 08/01/2025 23:00:00 SAST
Planned End date/Time: 09/01/2025 07:00:00 SAST
Maintenance Window: 8 hour(s)
Expected Impact: Medium
Affected services: Frogfoot FTTx Services
Impact:
Intermittent to no internet connection is anticipated during this window period for all subscribers within the Table View area.
Regards,
RSAWEB NOC
Network Operations Centre