RSAWEB Services - RSAWEB Notice | Degraded Services: RSAWEB VOIP | 25 july 2024 – Incident details

Western Cape Connectivity Services experiencing major outage

RSAWEB Notice | Degraded Services: RSAWEB VOIP | 25 july 2024

Resolved
Operational
Started 3 months agoLasted about 2 hours

Affected

VoIP Services

Operational from 7:56 AM to 9:29 AM

VoIP Services

Operational from 7:56 AM to 9:29 AM

Updates
  • Resolved
    Resolved

    Dear RSAWEB Customer,

    We are observing the services to be stable.

    We anticipate no further service disruptions.

    Regards,

    RSAWEB NOC

  • Monitoring
    Monitoring

    Dear RSAWEB Customer,

    We are observing services restoring.
    Engineers are monitoring for stability.

    Regards,
    RSAWEB NOC

  • Investigating
    Investigating

    Dear RSAWEB Customer,

    We are observing an issue affecting VOIP services are intermittent .

    Engineers are investigating.

    Kindly await for further feedback.

    Regards,

    RSAWEB SOC