RSAWEB Services - RSAWEB Notice: CPT Node Outage | 15 June 2024 – Incident details

All systems operational

RSAWEB Notice: CPT Node Outage | 15 June 2024

Resolved
Partial outage
Started about 1 month agoLasted about 4 hours

Affected

Core Connectivity Services

Partial outage from 9:09 AM to 10:43 AM

Western Cape Connectivity Services

Partial outage from 9:09 AM to 10:43 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Dear RSAWEB Customer,

    We are observing some of the affected nodes have restored. Technicians continue to investigate 56 Shortmarket Node which is still down.

    List of restored nodes below:

    • Sovereign Quays

    • Victoria Junction

    • Waterfront

    • Foundry

    Kindly await further updates

    Regards,
    RSAWEB NOC
    Network Operations Centre

  • Identified
    Identified

    Dear RSAWEB Customer,

    Partner provider technicians are currently investigating onsite.

    Kindly await further updates

    Regards,
    RSAWEB NOC
    Network Operations Centre

  • Investigating
    Investigating

    Dear RSAWEB Customer,

    We are observing an outage affecting customers connected to the following Nodes:

    • 56 Shortmarket

    • Sovereign Quays

    • Victoria Junction

    • Waterfront

    • Foundry


    Fault has been escalated with partner provider.

    Kindly await further updates

    Regards,
    RSAWEB NOC
    Network Operations Centre