RSAWEB Services - VOIP Services | 28 May 2024 – Incident details

Western Cape Connectivity Services experiencing major outage

VOIP Services | 28 May 2024

Resolved
Major outage
Started 5 months agoLasted about 2 hours

Affected

VoIP Services

Major outage from 10:47 AM to 11:04 AM, Operational from 11:04 AM to 12:56 PM

VoIP Services

Major outage from 10:47 AM to 11:04 AM, Operational from 11:04 AM to 12:56 PM

3CX Managed PBX

Major outage from 10:47 AM to 11:04 AM, Operational from 11:04 AM to 12:56 PM

Updates
  • Resolved
    Resolved

    Dear RSAWEB Customer,

    We are observing voice services have restored.

    We anticipate no further disruptions.

    Regards,

    RSAWEB NOC

  • Monitoring
    Monitoring

    Dear RSAWEB Customer,

    We are observing voice services are restoring.

    Engineers are monitoring for stability.

    Kindly await further updates.

    Regards,

    RSAWEB NOC

  • Investigating
    Investigating

    Dear RSAWEB Customer,

    We are observing an issue affected all VOIP services currently.

    Engineers are investigating.

    Kindly await further updates.

    Regards,
    RSAWEB NOC
    Network Operations Centre