RSAWEB Services - VOIP Services | 15 May 2024 – Incident details

All systems operational

VOIP Services | 15 May 2024

Resolved
Major outage
Started 2 months agoLasted about 2 hours

Affected

VoIP Services

Major outage from 11:45 AM to 12:41 PM, Operational from 12:41 PM to 1:23 PM

VoIP Services

Major outage from 11:45 AM to 12:41 PM, Operational from 12:41 PM to 1:23 PM

Updates
  • Resolved
    Resolved

    Dear RSAWEB Customer,

    We are observing services have restored.

    We anticipate no further services interruptions.

    Regards,

    RSAWEB NOC

  • Monitoring
    Monitoring

    Dear RSAWEB Customer,

    We are observing services have restored at present.

    Engineers are monitoring for stability.

    Kindly await further updates.

    Regards,

    RSAWEB NOC

  • Investigating
    Investigating

    Dear RSAWEB Customer,

    We are observing an issue affecting VOIP services at present.

    Engineers are investigating.

    Kindly await further updates.

    Regards,

    RSAWEB NOC