All systems operational

Network Notice | Node Outage: Merchandise, Commissioner, Multiflora | 20 April 2024

Resolved
Operational
Started about 1 month ago Lasted about 3 hours

Affected

Core Connectivity Services
Gauteng Connectivity Services
Updates
  • Resolved
    Resolved

    Dear RSAWEB Customer,

    We are observing services have restored and are testing stable.

    We anticipate no further service disruptions.

    Regards,

    RSAWEB NOC

  • Monitoring
    Monitoring

    Dear RSAWEB Customer,

    We are observing services have restored.

    Engineers are monitoring for stability.

    Kindly await further updates.

    Regards,

    RSAWEB NOC

  • Investigating
    Investigating

    Dear RSAWEB Customer,

    We are observing an issue affecting services at multiple nodes listed below:

    • Merchandise

    • Multiflora

    • Commissioner

    Engineers are investigating.

    Kindly await further updates.

    Regards,

    RSAWEB NOC