All systems operational

RSAWEB Notice | JHB Multiflora Node Down | 28 March 2024

Resolved
Operational
Started about 2 months ago Lasted about 12 hours

Affected

Core Connectivity Services
Gauteng Connectivity Services
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Dear RSAWEB Customer,

    We are observing an outage affecting customers in the Multiflora Node.

    Engineers are busy investigating.

    Further updates to follow.

    Regards,

    RSAWEB NOC