All systems operational

RSAWEB Notice | Mobile Data Portal access | 27 March 2024

Resolved
Operational
Started about 2 months ago Lasted about 1 hour

Affected

Core RSAWEB Systems
Mobile Dashboard
Updates
  • Resolved
    Resolved

    Dear RSAWEB Customer,

     

    Mobile Data Portal access has been fully restored.

    Regards,

    RSAWEB NOC

  • Investigating
    Investigating

    Dear RSAWEB Customer,

     

    We are aware certain customers are getting an error when trying to access the Mobile Data Portal in certain internet browsers.

    Engineers are currently investigating.

    Kindly await further updates.

    Regards,

    RSAWEB NOC