RSAWEB Services - RSAWEB Notice | JHB Multiflora Node Down | 12 February 2024 – Incident details

All systems operational

RSAWEB Notice | JHB Multiflora Node Down | 12 February 2024

Resolved
Operational
Started 6 months agoLasted about 6 hours

Affected

Core Connectivity Services

Operational from 11:54 AM to 5:33 PM

Gauteng Connectivity Services

Operational from 11:54 AM to 5:33 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Dear RSAWEB Customer,

    We are observing the nodes have restored and services to be stable.

    Engineers are monitoring for stability.

    Regards,

    RSAWEB NOC