All systems operational

Scheduled Maintenance: Voice Services | 14 February 2024

Completed
Scheduled for February 14, 2024 at 2:00 AM – 3:00 AM

Affects

VoIP Services
VoIP Services
3CX Managed PBX
Updates
  • Completed
    February 14, 2024 at 3:00 AM
    Completed
    February 14, 2024 at 3:00 AM
    Maintenance has completed successfully
  • In progress
    February 14, 2024 at 2:00 AM
    In progress
    February 14, 2024 at 2:00 AM
    Maintenance is now in progress
  • Planned
    February 14, 2024 at 2:00 AM
    Planned
    February 14, 2024 at 2:00 AM

    Dear RSAWEB Customer,

    RSAWEB engineers will be conducting routine maintenance on our Voice Gateway. Customers may experience intermittent voice connectivity while maintenance is underway. 

    Please see change information below:

    Maintenance Notice Summary:
    Planned Start Date/Time: 14/02/2024 04:00 SAST
    Planned End date/Time: 14/02/2024 05:00 SAST
    Maintenance Window: 1 hour
    Expected Impact: Medium

    Impact:

    Customers may experience intermittent voice connectivity while maintenance is underway. 

    Our support teams are available on 087 470 0500 or soc@rsaweb.net for RSAWEB Business customers.

    Regards,
    RSAWEB NOC
    Network Operations Centre