All systems operational

Rescheduled: Scheduled Maintenance | Firmware Maintenance CPT | 14 February 2024

Completed
Scheduled for February 14, 2024 at 2:00 AM – 3:00 AM

Affects

Core Connectivity Services
Western Cape Connectivity Services
Updates
  • Completed
    February 14, 2024 at 12:58 PM
    Completed
    February 14, 2024 at 12:58 PM
    Maintenance has completed successfully.
  • Update
    February 14, 2024 at 2:12 AM
    In progress
    February 14, 2024 at 2:12 AM
    Maintenance is now in progress.
  • In progress
    February 14, 2024 at 2:00 AM
    In progress
    February 14, 2024 at 2:00 AM
    Maintenance is now in progress
  • Planned
    February 14, 2024 at 2:00 AM
    Planned
    February 14, 2024 at 2:00 AM

    Dear RSAWEB Customer,

     

    RSAWEB Engineers will be performing pro-active firmware maintenance to improve the resilience of the network at selected nodes across our core network.

     

    Please see change information below:

     

    Maintenance Notice Summary:

    Planned Start Date/Time: 14/02/2024 04:00 SAST

    Planned End date/Time: 14/02/2024 05:00 SAST

    Maintenance Window: 1 hour

    Expected Impact: High

     

    Impact:

    RSAWEB Customers with FTTx services in CPT that terminate on the affected BNG device can expect intermittent to no connectivity for the duration of the maintenance window for services connecting to this device.

     

    Our support teams are available on 087 470 0500 or soc@rsaweb.net for RSAWEB Business customers.

     

    Regards,

    RSAWEB NOC

    Network Operations Centre

  • Completed
    February 14, 2024 at 2:00 AM
    Completed
    February 14, 2024 at 2:00 AM
    Maintenance has completed successfully
  • Planned
    February 13, 2024 at 4:43 AM
    Planned
    February 13, 2024 at 4:43 AM

    Dear RSAWEB Customer,

     

    RSAWEB Engineers will be performing pro-active firmware maintenance to improve the resilience of the network at selected nodes across our core network.

     

    Please see change information below:

     

    Maintenance Notice Summary:

    Planned Start Date/Time: 14/02/2024 04:00 SAST

    Planned End date/Time: 14/02/2024 05:00 SAST

    Maintenance Window: 1 hour

    Expected Impact: High

     

    Impact:

    RSAWEB Customers with FTTx services in CPT that terminate on the affected BNG device can expect intermittent to no connectivity for the duration of the maintenance window for services connecting to this device.

     

    Our support teams are available on 087 470 0500 or soc@rsaweb.net for RSAWEB Business customers.

     

    Regards,

    RSAWEB NOC

    Network Operations Centre