Scheduled Hardware Maintenance: Lifestyle Node | 13 December 2023 Scheduled for December 13, 2023 at 3:00 PM – 6:00 PM
Affects
Core Connectivity Services
Under maintenance from 3:00 PM to 6:00 PM
Other Regions
Under maintenance from 3:00 PM to 6:00 PM
Completed
December 13, 2023 at 6:00 PM Completed
December 13, 2023 at 6:00 PM Maintenance has completed successfully
In progress
December 13, 2023 at 3:00 PM In progress
December 13, 2023 at 3:00 PM Maintenance is now in progress
Planned
December 13, 2023 at 3:00 PM Planned
December 13, 2023 at 3:00 PM Dear RSAWEB Customer,
RSAWEB Technicians will be performing scheduled hardware maintenance to relocate the existing cab within the node.
Please see change information below:
Maintenance Notice Summary:
Planned Start Date/Time : 13/12/2023 17:00 SAST
Planned End date/Time : 13/12/2023 20:00 SAST
Maintenance Window : 3 hour(s)
Expected Impact : High
Affected node(s) : Lifestyle FTTx
Maintenance Notice Detail:
Technicians will be relocating the kit within the node due to renovation taking place. Cutover will be taking place at 5pm on 13 December 2023. Customers can expect intermittent to no connectivity for the duration of the maintenance window following the cutover.
Our support teams are available on 087 470 0500 or soc@rsaweb.net for RSAWEB Business customers.
Regards,
RSAWEB NOC
Network Operations Centre