RSAWEB Services - RSAWEB Notice | National connectivity at risk | 29 May 2025 – Incident details

All systems operational

RSAWEB Notice | National connectivity at risk | 29 May 2025

Resolved
Operational
Started 8 days agoLasted about 12 hours

Affected

Core Connectivity Services

Operational from 3:22 PM to 3:27 AM

International latency

Operational from 3:22 PM to 3:27 AM

Western Cape Connectivity Services

Operational from 3:22 PM to 3:27 AM

Gauteng Connectivity Services

Operational from 3:22 PM to 3:27 AM

Kwa-Zulu Natal Connectivity Services

Operational from 3:22 PM to 3:27 AM

Other Regions

Operational from 3:22 PM to 3:27 AM

Updates
  • Resolved
    Resolved

    Dear RSAWEB Customer.
    Our transmission partner has completed repairs on the affected NLD links. Services are no longer at risk.

  • Monitoring
    Monitoring

    Dear RSAWEB Customer.
    Our transmission partner continues to work on the affected NLD links, Services are operational but remain at risk until the affected NLD links are restored

    Next update would be shared at 5:30

  • Identified
    Identified

    Dear RSAWEB Customer.
    Our transmission partner continues to work on repairing the affected NLD links.
    Services remain at risk

  • Monitoring
    Monitoring

    Dear RSAWEB Customer.

    RSAWEB Engineers have observed that services are at risk due to multiple fibre breaks affecting more than one of our connectivity routes between Johannesburg and Cape Town. There is no immediate impact, but services are currently at risk should another break occur.

    We are currently working with our transmission partners to restore connectivity on these routes.