All systems operational

Data Centre Backup Power System Load Test | 05 April 2024

Completed
Scheduled for April 05, 2024 at 8:00 AM – 10:00 AM

Affects

Hosting Services
RSAWEB Data Centre Status
Updates
  • Completed
    April 05, 2024 at 10:00 AM
    Completed
    April 05, 2024 at 10:00 AM
    Maintenance has completed successfully
  • In progress
    April 05, 2024 at 8:00 AM
    In progress
    April 05, 2024 at 8:00 AM
    Maintenance is now in progress
  • Planned
    April 05, 2024 at 8:00 AM
    Planned
    April 05, 2024 at 8:00 AM

    Dear RSAWEB Customer,

    RSAWEB Engineers will be conducting proactive, routine maintenance on the backup power system at the RSAWEB Data Centre. Routine testing of the data centre backup power system ensures it is operating at optimal performance, in light of the ongoing Eskom loadshedding, and the fragile state of the national power grid.

    A simulated power grid failure will be initiated to test seamless transfer to backup power, followed by load and failover testing of each of the backup generators.


    There is no impact to services expected as the power load can be diverted back to grid power at any time.

    Maintenance Window:

    Date: 05 April 2024

    Time: 10:00 AM - 12:00 PM

    If you require any information regarding this maintenance please reach out to our support teams via 087 470 0500 or soc@rsaweb.net.

    Regards,
    RSAWEB Enterprise SOC Team