All systems operational

Network Notice | Routine Maintenance : Cloud - JHB | 27 March 2024

Completed
Scheduled for March 27, 2024 at 8:00 AM – 10:00 AM

Affects

Hosting Services
RSAWEB Virtual Data Centre (VDC)
Updates
  • Completed
    March 27, 2024 at 10:00 AM
    Completed
    March 27, 2024 at 10:00 AM
    Maintenance has completed successfully
  • In progress
    March 27, 2024 at 8:00 AM
    In progress
    March 27, 2024 at 8:00 AM
    Maintenance is now in progress
  • Planned
    March 27, 2024 at 8:00 AM
    Planned
    March 27, 2024 at 8:00 AM

    Dear RSAWEB Customer,

    RSAWEB engineers will be conducting scheduled maintenance on our infrastructure to further enhance the security and resilience of our services.

     

    Maintenance Notice Summary:

    • Planned Start Date/Time: Wednesday, March 27, 2024, 10:00 AM SAST

    • Planned End Date/Time: Wednesday, March 27, 2024, 12:00 AM SAST

    • Maintenance Window: 2 hours

    • Expected Impact: Low

    Affected Service:

    • Veeam Backup and Replication

    Impact: although existing backups and backup schedules will not be impacted users may experience intermittent login difficulty to the Veeam service management console and enterprise manager during the time of the change.. 

     

    Should you have any concerns or require further clarification, our support teams are readily available to assist you. You can reach us at 087 470 0500 or via email at soc@rsaweb.net for RSAWEB Business customers.

     

    Regards,
    RSAWEB NOC
    Network Operations Centre