All systems operational

RSAWEB Notice | JHB Multiflora Node Down | 29 February 2024

Resolved
Partial outage
Started 3 months ago Lasted about 4 hours

Affected

Core Connectivity Services
Gauteng Connectivity Services
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Dear RSAWEB Customer,

    Our partner providers continue to work on the link, however we are seeing services restoring.
    Engineers are monitoring for stability.

    Regards,
    RSAWEB NOC

  • Identified
    Identified

    Dear RSAWEB Customer,

    Our partner provider's technicians are currently onsite localizing a break in the fibre.

    Further updates to follow.

    Regards,

    RSAWEB NOC

  • Investigating
    Investigating

    Dear RSAWEB Customer,

    We are observing an outage affecting customers in the Multiflora Node.

    Engineers are busy investigating.

    Further updates to follow.

    Regards,

    RSAWEB NOC