Other Regions under maintenance

RSAWEB Notice | JHB Commissioner Node Down | 28 February 2024

Resolved
Operational
Started 3 months ago Lasted about 2 hours

Affected

Core Connectivity Services
Gauteng Connectivity Services
Updates
  • Resolved
    Resolved

    Dear RSAWEB Customer,

    Services are stable, we anticipate no further service disruption.

    Regards,
    RSAWEB NOC

  • Monitoring
    Monitoring

    Dear RSAWEB Customer,

    We are observing services starting to restore.
    Engineers are monitoring for stability.

    Regards,
    RSAWEB NOC

  • Investigating
    Investigating

    Dear RSAWEB Customer,

    We are observing an outage affecting customers in the Commissioner Node.

    Engineers are busy investigating.

    Further updates to follow.

    Regards,

    RSAWEB NOC