RSAWEB Services - Service Disruption : RSAWEB FrogFoot FTTx JHB | 22 December 2024 – Incident details

All systems operational

Service Disruption : RSAWEB FrogFoot FTTx JHB | 22 December 2024

Resolved
Partial outage
Started about 9 hours agoLasted about 4 hours

Affected

Core Connectivity Services

Partial outage from 5:36 AM to 7:24 AM, Operational from 7:24 AM to 10:02 AM

Gauteng Connectivity Services

Partial outage from 5:36 AM to 7:24 AM, Operational from 7:24 AM to 10:02 AM

Updates
  • Resolved
    Resolved

    Dear RSAWEB Customer,

    We are observing all services are stable and anticipate no further service disruptions

    Regards,

    RSAWEB NOC

  • Monitoring
    Monitoring

    Dear RSAWEB Customer,

     

    We have observed FrogFoot FTTx services has restored.

     

    Engineers are monitoring for stability.

     

     

    Regards,
    RSAWEB NOC

  • Identified
    Identified

    Dear RSAWEB Customer,

     

    Our Partner Provider Engineers continues to investigate the issue affecting RSAWEB FTTx FrogFoot services.

    Further updates to follow

     

    Regards,

    RSAWEB NOC

  • Investigating
    Investigating

    Dear RSAWEB Customer,

    Engineers observing an issue affecting RSAWEB FTTx FrogFoot services in JHB.

     

    Affected customers may experience disrupted or no internet connectivity.

     

    Engineers are currently investigating.

     

    Kindly await further updates.

     

    Regards,

    RSAWEB NOC