RSAWEB Services - Service Disruption : RSAWEB FrogFoot FTTx CPT | 20 December 2024 – Incident details

All systems operational

Service Disruption : RSAWEB FrogFoot FTTx CPT | 20 December 2024

Resolved
Partial outage
Started 2 days agoLasted 1 day

Affected

Core Connectivity Services

Operational from 11:44 AM to 12:44 PM, Partial outage from 12:44 PM to 6:03 PM

Western Cape Connectivity Services

Operational from 11:44 AM to 12:44 PM, Partial outage from 12:44 PM to 6:03 PM

Updates
  • Resolved
    Resolved

    Dear RSAWEB Customer,

    We are observing all services are stable and anticipate no further service disruptions

    Regards,

    RSAWEB NOC

  • Update
    Update

    Dear RSAWEB Customer,

    Our partner providers engineers continue to work on restoring affected customers services

    We do not have an ETR at this time.

    Kindly await further updates.

    Regards,

    RSAWEB NOC

  • Update
    Update

    Dear RSAWEB Customer,

    Our partner provider has identified a fibre break affecting certain frogfoot FTTX services

    We do not have an ETR at this time.

    Kindly await further updates.

    Regards,

    RSAWEB NOC

  • Update
    Update

    Dear RSAWEB Customer,

    Our partner provider continues to investigate the issue affecting certain FTTX services.

    Further updates to follow

    Regards,

    RSAWEB NOC

  • Investigating
    Investigating

    Dear RSAWEB Customer,

    Engineers observing an issue affecting certain RSAWEB FTTx FrogFoot services in CPT.

     

    Affected customers may experience disrupted or no internet connectivity.

     

    Engineers are currently investigating.

     

    Kindly await further updates.

     

    Regards,

    RSAWEB NOC