RSAWEB Services - RSAWEB Notice: JHB Node Outage | 9 August 2024 – Incident details

Western Cape Connectivity Services experiencing major outage

RSAWEB Notice: JHB Node Outage | 9 August 2024

Resolved
Partial outage
Started 2 months agoLasted about 2 hours

Affected

Core Connectivity Services

Partial outage from 10:51 AM to 11:00 AM, Operational from 11:00 AM to 1:13 PM

Gauteng Connectivity Services

Partial outage from 10:51 AM to 11:00 AM, Operational from 11:00 AM to 1:13 PM

Updates
  • Resolved
    Resolved

    Dear RSAWEB Customer,

    Connectivity has been restored and testing stable.

    Regards,
    RSAWEB NOC

  • Identified
    Identified

    Dear RSAWEB Customer,

     

    We are observing services have restored.

    Engineers are monitoring for stability.

    Regards,
    RSAWEB NOC

  • Investigating
    Investigating

    Dear RSAWEB Customer,

    Engineers are observing the following Nodes are currently down:

    • Rivonia

    • Pineslopes

    • Sunninghill

    • Bryanston

    Customers connected the above nodes currently have no internet access.

    Engineers are investigating.

    Kindly await further updates.

    Regards,
    RSAWEB NOC