Scheduled Maintenance: Octotel Sedgefield , Grabouw & Atlantis FTTx | 12 February 2024
Scheduled for February 12, 2024 at 1:00 PM – 3:00 PM
Affects
Core Connectivity Services
Under maintenance from 1:00 PM to 3:00 PM
Western Cape Connectivity Services
Under maintenance from 1:00 PM to 3:00 PM
Completed
February 12, 2024 at 3:00 PMCompleted
February 12, 2024 at 3:00 PMMaintenance has completed successfully
In progress
February 12, 2024 at 1:00 PMIn progress
February 12, 2024 at 1:00 PMMaintenance is now in progress
Planned
February 12, 2024 at 1:00 PMPlanned
February 12, 2024 at 1:00 PMDear RSAWEB Customer,
RSAWEB engineers will be conducting IP provisioning maintenance on Octotel Sedgefield , Grabouw & Atlantis FTTx services.
APPLIES TO: RSAWEB Octotel Sedgefield , Grabouw & Atlantis FTTx in Cape Town
Maintenance window:
Planned Start Date/Time: 12/02/2024 15:00 SAST
Planned End Date/Time: 12/02/2024 17:00 SAST
Impact: Low
No customer service impact is expected.
Our support teams are available on 087 470 0500 or soc@rsaweb.net for RSAWEB Business customers.
Regards,
RSAWEB Support